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Appendix A

SPSS Statistics in Less Than 30 Minutes

T his appendix will teach you enough about SPSS Statistics 
(let’s just call it SPSS) to complete the exercises in Statistics 
for People Who (Think They) Hate Statistics. Learning SPSS 

is not rocket science—just take your time, work as slowly as you 
need to, and ask a fellow student or your instructor for help if 
necessary.

You are probably familiar with other Windows applications, and 
you will find that many SPSS features operate exactly the same way. 
We assume you know about dragging, clicking, double-clicking, 
and working with Windows. If you do not, you can refer to one of 
the many popular trade computer books for help. SPSS works with 
Microsoft Windows XP, Vista, and versions 7 and 8. It will not work 
with any earlier versions of Windows.

This appendix is an introduction to SPSS (Version 21) and shows 
you just some of the things it can do. Almost all of the information 
in this appendix also can be applied to earlier versions of SPSS, from 
version 11 through the current version, 21.

Throughout the examples in this appendix, we will use the sam-
ple data set shown in Appendix C named Sample Data. You are 
welcome to enter those data manually or download the set from the 
SAGE website at http://www.sagepub.com/salkind5e or the author’s 
website at http://www.onlinefilefolder.com. The username is ancil-
laries and the password is files.

STARTING SPSS

Like other Windows-based applications, SPSS is organized as a 
group and is available on the Start menu. This group was created 
when you first installed SPSS. To start SPSS, follow these steps:



344 Statistics for People Who (Think They) Hate Statistics

1. Click Start and then point to Programs.

2. Find and click the SPSS icon. When you do this, you will see 
the SPSS opening screen, as shown in Figure A.1. You should 
note that some computers are set up differently, and your SPSS 
icon might be located on the desktop. In that case, to open 
SPSS, just double-click on the icon.

The Opening SPSS ScreenFigure A.1

The SPSS Opening Window

As you can see in Figure A.1, the opening window presents a series 
of options that allows you to select from running the SPSS tutorial, 
entering data, posing an established query, creating a new query 
using the Database Wizard, or opening an existing source of data 
(an existing file). Should you not want to see this screen each time 
you open SPSS, then click on the “Don’t show this dialog in the 
future” box in the lower left corner of the window.

For our purposes, we will click the “Type in data” option and 
click OK, because this option is likely to be the one you first select 
upon opening and learning SPSS. Once you do this, the Data View 
window (also called the Data Editor) you see in Figure A.2 
becomes active. This is where you enter data you want to use with 
SPSS once those data have been defined. Although you cannot see 
it when SPSS first opens, there is another open (but not active) 
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window as well. This is the Variable View, where variables are 
defined and the parameters for those variables are set.

The Data View WindowFigure A.2

The ViewerFigure A.3

The Viewer displays statistical results and charts that you create. 
An example of the Viewer window is shown in Figure A.3. A data 
set is created using the Data Editor, and once the set is analyzed or 
graphed, you examine the results of the analysis in the Viewer.

If you think the Data Editor is similar to a spreadsheet in form 
and function, you are right. In form, it certainly is, because the Data 
Editor consists of rows and columns just like an Excel spreadsheet. 
Values can be entered and then manipulated. In function as well, the 
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Data Editor is much like a spreadsheet. Values that are entered can 
be transformed, sorted, rearranged, and more.

THE SPSS TOOLBAR AND STATUS BAR

The use of the Toolbar—the set of icons below the menus—can 
greatly facilitate your SPSS activities. If you want to know what an 
icon on the Toolbar does, just place the mouse pointer on it, and 
you will see a tip telling you what the tool does. Some of the buttons 
on the Toolbar are dimmed, meaning they are not active.

The Status Bar, located at the bottom of the SPSS window, is another 
useful on-screen tool. Here, you can see a one-line report telling you 
which activity SPSS is currently involved in. The message SPSS for 
Windows processor is ready tells you that SPSS is ready for your direc-
tions or input of data. As another example, Running Means . . . tells 
you that SPSS is in the middle of the procedure named Means.

USING SPSS HELP

If you need help, you have come to the right place. SPSS Help is 
only a few mouse clicks away, and it is especially useful when you 
are in the middle of a data file and need information about an SPSS 
feature. SPSS Help is so comprehensive that even if you are a new 
SPSS user, it can show you the way.

You can get help in SPSS by pressing the F1 function key (see 
Figure A.2) or using the Help menu you see in Figure A.4.

The Various Help OptionsFigure A.4
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There are 10 options on the Help menu (which is greatly 
expanded from earlier versions of SPSS), and 6 of these are directly 
relevant to helping you.

•• Topics gives you a list of topics for which you can get help.
•• Tutorial offers you a short tutorial on all aspects of using 

SPSS.
•• Case Studies gives you real live examples of how SPSS can be 

applied.
•• Statistics Coach walks you through procedures step-by-step.
•• Command Syntax Reference helps you to learn and use SPSS’s 

programming language.
•• Developer Central provides you with information about  

creating add-ons and other program enhancements for  
SPSS.

•• About . . . gives you some technical information about SPSS, 
including the version use are using.

•• Algorithms focuses on the calculations that are used to produce 
the results you see in SPSS.

•• SPSS Inc. Home takes you to the home page for SPSS on the 
Internet.

•• Check for Updates automatically connects to the SPSS 
mother ship to check for any updates you should be  
aware of.

A BRIEF TOUR OF SPSS

Now, sit back and enjoy a brief tour of what SPSS can do. Nothing 
fancy here. Just some simple descriptions of data, a test of signifi-
cance, and a graph or two. What we are trying to show you is how 
easy it is to use SPSS.

Opening a File

You can enter your own data to create a new SPSS data file, use an 
existing file, or even import data from such applications as Microsoft 
Excel into SPSS. Any way you do it, you need to have data to work 
with. In Figure A.5, the data contained in Appendix C (called 
“Sample Data”) are shown. They are also available on the book’s 
companion website.
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A Simple Table and Graph

Now it is time to get to the reason why we are using SPSS in the first 
place—the various analytical tools that are available.

First, let’s say we want to know the general distribution of males 
and females. That’s all—just a count of how many males and how 
many females are in our total sample. We also want to create a sim-
ple bar graph of the distribution.

An Open SPSS FileFigure A.5
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In Figure A.6, you see the output that provides exactly the infor-
mation we asked for, which was the frequency of the number of 
males and females. We used the “Frequencies” option on the 
Descriptive Statistics menu (under the main menu Analyze) to com-
pute these values and create the graph.

The Results of a Simple Descriptive AnalysisFigure A.6

A Simple Analysis

Let’s see if males and females differ in their average test1 scores. This 
is a simple analysis requiring a t-test for independent samples. The 
procedure is a comparison between males and females for the mean 
of test1 for each group.

In Figure A.7, you can see a partial summary of the results of the 
t-test. Notice that the listing in the left pane (the outline view) of 
the SPSS Viewer now shows the Frequencies, Graph, and t-test pro-
cedures listed. To see any part of the output, all we need do is click 
on that element. Almost always, when SPSS produces output in the 
Viewer, you will have to scroll to see the entire output.
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CREATING AND EDITING A DATA FILE

As a hands-on exercise, let’s create the beginning of the sample data 
file you see in Appendix C. The first step is to define the variables 
in your data set, and the second step is to enter the data. You should 
have a new Data Editor window open (Click File → New → Data).

Defining Variables

SPSS cannot work unless variables are defined. You can have SPSS 
define the variables for you, or you can do the defining yourself, 
thereby having much more control over the way things look and 
work. SPSS will automatically name the first variable VAR00001. 
If you defined a variable in row 1, column 5, then SPSS would 
name the variable VAR00005 and number the other columns 
sequentially. 

Custom Defining Variables:  
Using the Variable View Window

To define a variable yourself, you must first go to the Variable View 
window by clicking the Variable View tab at the bottom of the SPSS 
screen. Once that is done, you will see the Variable View window, as 
shown in Figure A.8, and be able to define any one variable as you 
see fit.

The Results of an Independent Samples t-TestFigure A.7
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Once in the Variable View window, you can define variables along 
the following parameters:

•• Name provides a name for a variable up to eight characters.
•• Type defines the type of variable, such as text, numeric, string, 

scientific notation, and so on.
•• Width defines the number of characters of the column housing 

the variable.
•• Decimals defines the number of decimals that will appear in 

the Data View.
•• Label defines a label of up to 256 characters for the variable.
•• Values defines the labels that correspond to certain numerical 

values (such as 1 for male and 2 for female).
•• Missing indicates how any missing data will be dealt with.
•• Columns defines the number of spaces allocated for the vari-

able in the Data View window.
•• Align defines how the data are to appear in the cell (right, left, 

or center aligned).
•• Measure defines the scale of measurement that best character-

izes the variable (nominal, ordinal, or interval).
•• Role defines the part that the variable plays in the overall anal-

ysis (input, target, etc.)

If you place the cursor in the first cell under the “Name” column, 
enter any name, and press the Enter key, then SPSS will automati-
cally provide you with the default values for all the variable charac-
teristics. Even if you are not in the Data View screen (click the tab 
on the bottom of the window), SPSS will automatically name the 
variables var0001, var0002, and so on.

In the Variable View, enter the names of the variables as you see 
in Figure A.9.

Now, if you wanted, you could switch to the Data View (see 
Figure A.10) and just enter the data as you see in Figure A.5. But 
first, let’s look at just one of the cool SPSS bells and whistles.

The Variable View WindowFigure A.8
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Defining Value Labels

You can leave your data as numerical values in the SPSS Data Editor, 
or you can have labels represent the numerical values (as you saw 
in Figure A.5).

Why would you want to change the label of a variable? You prob-
ably already know that, in general, it makes more sense to work 
with numbers (like 1 or 2) than with string or alphanumeric vari-
ables (such as male or female).

But it sure is a lot easier to look at a data file and see words rather 
than numbers. Just think about the difference between data files 
with numbers representing various levels (such as 1 and 2) of a 
variable and with the actual values (such as male and female). The 
Values option in the Variable View screen allows you to enter values 
in the cell, but what you will see are value labels.

If you click the ellipsis button in the Values column (see 
Figure A.11), you will see the Value Labels dialog box, as shown 
in Figure A.12.

Defining Variables in the Variable View WindowFigure A.9

The Data View Window Ready for Data EntryFigure A.10
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Changing Value Labels

To assign or change a variable label, follow these steps. Here, we will 
label males as 1 and females as 2.

1. For the variable gender, click on the ellipsis (see Figure A.11) 
to open the Value Labels dialog box.

2. Enter a value for the variable— in this case, 1 for males.

3. Enter the value label for the value, which is male.

4. Click Add.

5. Do the same for female and value 2. When you finish your 
business in the Define Labels dialog box (see Figure A.13), 
click OK, and the new labels will take effect.

The Values Column in the Variable View ScreenFigure A.11

The Value Labels Dialog BoxFigure A.12
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When you select View → Variable Labels from the main menu (in 
the Data View), you will see the labels in the Data Editor. Notice 
how the value of the entry in Figure A.14 is actually 2, even though 
the label in the cell reads Female.

The Completed Value Labels Dialog BoxFigure A.13

Seeing Variable LabelsFigure A.14

Opening a Data File

Once a file is saved, you have to open or retrieve it when you want 
to use it again. The steps are simple.
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1. Click File → Open. You will see the Open Data File dialog box.

2. Find the data file you want to open and highlight it.

3. Click OK.

A quick way to find and open an SPSS file is to click on its name 
at the bottom of the File menu. SPSS lists the most recently used 
files there.

PRINTING WITH SPSS

Here comes information on the last thing you will do once a data 
file is created. Once you have created the data file you want or com-
pleted any type of analysis or chart, you probably will want to print 
out a hard copy for safekeeping or for inclusion in a report or paper. 
Then, when your SPSS document is printed and you want to stop 
working, it will be time to exit SPSS.

Printing is almost as important a process as editing and saving 
data files. If you cannot print, you have nothing to take away from 
your work session. You can export data from an SPSS file to another 
application, but getting a hard copy directly from SPSS is often more 
timely and more important.

Printing an SPSS Data File

It is simple to print either an entire data file or a selection from one.

1. Be sure that the data file you want to print is the active  
window.

2. Click File → Print. When you do this, you will see the Print 
dialog box.

3. Click OK, and whatever is active will print.

As you can see, you can choose to print the entire document 
or a specific selection (which you will have already made in the 
Data Editor window), and you can increase the number of copies 
from 1 to 99 (the max number of copies you can print). You  
can also configure the Print dialog box so that a PDF file is  
produced.
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Printing a Selection From an SPSS Data File

Printing a selection from a data file follows exactly the steps that we 
listed above for printing a data file, except that in the Data Editor 
window, you select what you want to print and click on the Selection 
option in the Print dialog box. The steps go like this:

1. Be sure that the data you want to print are selected.

2. Click File → Print.

3. Click Selection in the Print dialog box.

4. Click OK, and whatever you selected will be printed.

CREATING AN SPSS CHART

A picture is worth a thousand words, and SPSS offers you just the 
features to create charts that bring the results of your analyses to 
life. In this part of Appendix A, we will go through the steps to cre-
ate several different types of charts and provide examples of differ-
ent charts. Then, we will show you how to modify a chart, including 
adding a chart title; adding labels to axes; modifying scales; and 
working with patterns, fonts, and more. For whatever reason, SPSS 
uses the words graphs and charts interchangeably.

Creating a Simple Chart

The one thing that all charts have in common is that they are based 
on data. Although you may import data to create a chart, in this 
example, we will use the data from Appendix C to create a bar chart 
(like the one you saw in Figure A.6) of the number of males and 
females in each group.

Creating a Bar Chart

The steps for creating any chart are basically the same. You first 
enter the data you want to use in the chart, select the type of chart 
you want from the Graphs menu, define how the chart should 
appear, and then click OK. Here are the steps we followed to create 
the chart you see in Figure A.6.
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1. Enter the data you want to use to create the chart.

2. Click Graphs → Legacy Dialogs → Bar. When you do this, you 
will see the Bar Charts dialog box you see in Figure A.15.

The Bar Charts Dialog BoxFigure A.15

3. Click Simple.

4. Click Summaries for groups of cases.

5. Click Define. When you do this, you will see the Define 
Simple Bar: Summaries for Groups of Cases dialog box.

6. Click Cum n of cases.

7. Click gender. Then move the variable to the Category Axis 
area by dragging.

8. Click OK, and you see the results of the chart in Figure A.16.

That’s just the beginning of making the chart. To make any 
changes, you have to use the chart editor tools. Let’s learn how to 
save the chart and then move on to making changes.
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Saving a Chart

A chart is only one component of the Viewer window. A chart is part 
of the output generated when you perform some type of analysis. 
The chart is not a separate entity that stands by itself, and it cannot 
be saved as such. To save a chart, you need to save the contents of 
the entire Viewer. Follow these steps to do that:

1. Click File → Save.

2. Provide a name for the Viewer window.

3. Click OK. The output is saved under the name that you pro-
vide with an .spo extension.

ENHANCING SPSS CHARTS

Once you create a chart as we showed you in the previous section, 
you can edit the chart to reflect exactly what you want to say. 
Colors, shapes, scales, fonts, and more can be changed. We will 
be working with the bar chart that was first shown to you in 
Figure A.6.
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A Simple Bar ChartFigure A.16
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Editing a Chart

The first step in editing a chart is to double-click on the chart and 
then click the maximize button. You will see the entire chart in 
Figure A.17 in the Chart Editor window.
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The Chart Editor WindowFigure A.17

Working With Titles and Subtitles

Our first task is to enter a title and subtitle on the chart you saw in 
Figure A.16.

1. Click the Insert a Title icon on the Toolbar. When you do this, 
as you see in Figure A.18, you can edit the element Title right 
on the screen and enter what you wish.

2. To insert a subtitle (or, in fact, as many titles as you like), just 
keep clicking the Insert a Title toolbar.

Working With Fonts

Once you have created a title or titles, you can work with fonts by 
double-clicking on the text you want to modify. You will see the 
Properties dialog box, as shown in Figure A.19. Click on the Text 
Style tab, and you can make whatever changes you wish.
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Working With Axes

The x- and y-axes provide the calibration for the independent (usu-
ally the x-axis) variable and the dependent (usually the y-axis) 
variable. SPSS names the y-axis the Scale axis and the x-axis the 
Category axis. Each of these axes can be modified in a variety of 
ways. To modify either axis, double-click on the title of the axis.

Inserting a TitleFigure A.18

Working With FontsFigure A.19
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How to Modify the Scale (y) Axis

To modify the y-axis, follow these steps:

1. Still in the chart editor? We hope so. Double-click on the axis 
(not the axis label).

2. Click the Scale tab in the Properties dialog box. When you do 
this, you will see the Scale Axis dialog box, as shown in 
Figure A.20.

3. Select the options you want from the Scale Axis dialog box.

How to Modify the Category (x) Axis

Working with the x-axis is no more difficult than working with the 
y-axis. Here is how the x-axis was modified.

1. Double-click on the x-axis. The Category Axis dialog box 
opens. It is very similar to the Scale Axis dialog box that you 
see in Figure A.20.

2. Select the options you want from the Category Axis dialog 
box.

When you are done, close the Chart Editor by double-clicking on 
the window icon or selecting File →•Close.

The Scale Dialog BoxFigure A.20
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DESCRIBING DATA

Now you have some idea about how data files are created in SPSS. 
Let’s move on to some examples of simple analysis.

Frequencies and Crosstab Tables

Frequencies simply compute the number of times that a particular 
value occurs. Crosstabs allow you to compute the number of times 
that a value occurs when categorized by one or more dimensions, 
such as gender and age. Both frequencies and crosstabs are often 
reported first in research reports because they give the reader an 
overview of what the data look like. To compute frequencies, follow 
these steps. You should be in the Data Editor window.

1. Click Analyze → Descriptive Statistics → Frequencies. When 
you do this, you will see the Frequencies dialog box shown in 
Figure A.21.

2. Double-click the variables for which you want frequencies 
computed. In this case, they are test1 and test2.

3. Click Statistics. You will see the Frequencies: Statistics dialog 
box shown in Figure A.22.

4. In the Dispersion area, click Std. deviation.

5. Under the Central Tendency area, click Mean.

6. Click Continue.

7. Click OK.

The output consists of a listing of the frequency of each value for 
test1 and test2, plus summary statistics (mean and standard devia-
tion) for each, as you see in Figure A.23.

Applying the Independent Samples t-Test

Independent t-tests are used to analyze data from a number of types 
of studies, including experimental, quasi-experimental, and field 
studies such as those shown in the following example, where we 
test the hypothesis that there are differences between males and 
females in reading.
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The Frequencies Dialog BoxFigure A.21

The Frequencies: Statistics Dialog BoxFigure A.22

Summary Statistics for test1 and test2Figure A.23
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How to Conduct an Independent Samples t-Test

To conduct an independent t-test, follow these steps.

1. Click Analyze → Compare Means → Independent-Samples  
T Test. When you do this, you will see the Independent-
Samples T Test dialog box, as shown in Figure A.24.

The Independent-Samples T Test Frequencies Dialog 
BoxFigure A.24

The Independent-Samples T Test Dialog Box

On the left-hand side of the dialog box, you see a listing of all the 
variables that can be used in the analysis. What you now need to do 
is define the test and the grouping variable.

2. Click test1 and drag it to the Test Variables area.

3. Click gender and drag it to the Grouping Variable area.

4. Click Define Groups.

5. In the Group 1 box, type 1.

6. In the Group 2 box, type 2.

7. Click OK.

The output contains the means and standard deviations for each 
variable, plus the results of the t-test, as shown in Figure A.25.

We have just given you the briefest of introductions to SPSS, and 
certainly none of these skills means anything if you don’t know the 
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value or meaningfulness of the data you originally entered. So, don’t 
be impressed by your or others’ skills at using programs like SPSS. 
Be impressed when those other people can tell you what the output 
means and how it reflects on your original question. And be really 
impressed if you can do it!

EXITING SPSS

To exit SPSS, click File → Exit. SPSS will be sure that you get the 
chance to save any unsaved or edited windows and will then close.

Ta-da! You’re done!

Results of the Simple t-TestFigure A.25






